Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Vw Golf d mk1 swap Civic eg6 vti


  • Por favor identifícate para responder
262 respuestas en este tema

#1 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 19 junio 2016 - 22:54:02

Un saludo a todos los miembros de la que considero una gran comunidad!.
A continuación os resumo un poco de donde proviene mi afición por esta marca (a ver si de ese modo me gano un poco la confianza de ud's y evitó que este post se quede en x visitas y 0 respuestas):
Todo comenzó con el "intento" de hacerle swap a un Rover mini clásico con un motor serie b Honda (habia post sobre el proceso allá por el año 2006). Fue entonces cuando al adquirir un eg6 vti como donante, descubrí por primera vez la tecnología desarrollada por Honda en sus motores (en ese momento que nadie me hablase de otra marca que no fuese Honda)
Y digo "intento" de swap, por que no llegue a finalizar el proyecto, pues a pocos pasos de terminarlo se me presento la oportunidad de adquirir un S2000 y claro, como buen aficionado a la marca, no podía dejar pasar semejante oportunidad. A partir de ese momento el S se convirtió en prioridad.
Disfrute muchísimo del S (también deben de haber post), pasó el tiempo y por unas razones y por otras decidí venderlo.
En la actúalidad, a comienzos de año se me presento un Vw Golf Mk1 diesel. Todo pintaba bien hasta que al mes de tenerlo el motor comienza a presentar síntomas de mal estado de junta de culata y/o culata (consumo de refrigerante excesivo).
Ante la dificultad de encontrar un motor similar de la época y mi negativa en invertir en repararlo, se me ocurre otra vez el tema swap.
Desguazo el Mini y lo instalo todo en el Golfito. (Se escribe rápido y fácil, nada que ver con llevarlo a cabo).
En fin, vamos al grano.
Arranca a la primera sin problemas, luz de avería por sensor tps, se sustituye, se calibra... solucionado.
Check presión aceite no enciende, se sustituye sensor, solucionado.
Y paso a comentaros cual es la situación actual:
Tengo fallo centralita 17: Vss (a espera de recibir uno) hasta donde se, este fallo "solo" ocasiona que no se active el vtec (efectivamente no se activa), no se si afecta en algo más.
Y el problema que no me permite circular con normalidad es por tema de presión de gasolina y que tras varias pruebas no se de donde proviene.
La bomba es una walbro Gsl392 nueva (que sospechosamente hace un ruido exagerado, atenuado en marcha por el del escape que éste es atronador) y filtro de combustible nuevo.
Primera prueba rodada, el coche comienza bien, aunque se aprecian pérdidas de potencia (no empuja todo lo que debe) pasamos las 5500 rev. (no entra vtec, supongo que consecuencia del Vss) y sobre las 6300 deja de acelerar y baja de revoluciones hasta las 2500 o 3000 y ya no es capaz de subir más de esas revoluciones, ratea...
Si paramos el motor y se ceba la bomba 2-3 veces vuelve a medio funcionar otra vez hasta las 6000 rev. sin llegar a empujar lo que debería, al cabo de 2-3 minutos vuelve a fallar.
Las comprobaciones que he realizado para averiguar cual es el componente que falla han sido las siguientes:
He instalado un manometro de presión en la línea de combustible. A ralenti este marca 2.1 Bar, si acelero en vacío la presión sube, si extraigo el tubo de vacío de la válvula de retorno la presión sube a 3.1 bar, si estrangulo el manguito de retorno la presión sube por encima de 6 bar. Con estos datos entiendo que la bomba esta trabajando bien y pienso que puede ser problema de la válvula. Me pongo en marcha y al cabo de un momento comienzan los síntomas que he descrito antes, con el motor en marcha vuelvo a realizar las mismas comprobaciones pero esta vez me dan un resultado diferente: si acelero en vacío, la presión baja hasta 0, si quito el tubo de vacío la presión se mantiene y si estrangulo el manguito de retorno la presión se mantiene, al cabo de un rato comienza a bajar la presión hasta detenerse el motor.
Ahora estoy entendiendo que lo que falla es la bomba.
Y mi dilema es: es posible que la bomba trabaje sobradamente bien en algunas ocasiones y que por algún motivo en otras ocasiones deje de funcionar?
Sobrecalentamiento de la bomba (no está dentro del tanque, es "in line") ?, conexiones eléctricas defectuosas?, Main relé? Por algún motivo coge aire el sistema? Sensor de velocidad?

P.d. A día de hoy, no se como andará el foro de actividad (cuando yo entraba tiempo atrás se que había personal bastante preparados en temas de este tipo y en otros aún más complejos) a si que por favor, necesito la ayuda de alguno de ud's, para no andar dando palos de ciego.
No se de que modo compensar la ayuda...








Enviado desde mi LG-D802 mediante Tapatalk

#2 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 20 junio 2016 - 12:05:04

X visitas, 0 respuestas!! Jajajajjaja

Enviado desde mi LG-D802 mediante Tapatalk
c950c018720c3052e684c05358e6ea6b.jpg

#3 zezaneimu

zezaneimu

    Asimo

  • Miembros
  • 1.838 mensajes
  • Gender:Male
  • Coche:Honda Civic EK / CR-X Nenaza

Escrito 20 junio 2016 - 12:18:36

Es un tema bastante delicado, si lo he entendido bien con el contacto mantiene la presion y al encender la pierde casi toda, yo apostaría a que algún inyector o el regulador de presión están mal, o bien la bomba para de funcionar debido a algún fallo eléctrico.
La verdad es que no te ayudo en nada, te iba a decir ayer que subieras una foto para ver el inventaco, ahora que lo veo mola mucho más de lo que me imaginaba :)

#4 javiolo91

javiolo91

    K20C (ep3) 200 hp

  • Miembros
  • 157 mensajes
  • Gender:Male
  • Coche:Civic 2.2 IDTEC remap by CHS Racing

Escrito 20 junio 2016 - 12:45:28

Que buena pinta :-)

No te has planteado poner un 1.8t del gupo vag??,los hay a patadas y con una reprogramacion ya tienes un aparato bastante curioso ademas de muy fiables,
Me quedo por aqui que me encantan estos inventos.
Un saludo.

#5 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 20 junio 2016 - 13:35:34

Gracias a ambos por la respuesta.
Para Zezaneimu y los demás, en resumidas cuentas se puede decir que la bomba de combustible en algunas ocasiones funciona correctamente y en otras, por el motivo que sea no funciona, el por qué, no lo se!
Javiolo, es cierto que lo normal en este modelo de coche es colocar motores pertenecientes al grupo Vag, ya sean 1.8 T, Tdi's, tfsi's y los v6 del vr6. Pero yo disponía de antemano del b16 y de todos los periféricos, por lo que la inversión seria menor.
A esto sumarle que me encantan los NA y dentro de ese sector creo que Honda esta muy por encima de cualquier Vag.
Busco un coche que se desenvuelva bien por carretera de montaña (vivo en la montaña) que tenga un paso por curva rápido y con mínimas pérdidas de tracción.
Un vr6 es más pesado y su disposición en el vano motor es muy adelantada, he leído comentarios de que el vehículo se vuelve muy morrón, no me interesa.
Y un turbo y además apretado electrónicamente como sugieres provocaría una entrega de par muy brusca con su consecuente pérdida de tracción (hablamos de un coche de no más de 850 kg.)
Así que me quedo con el b16 y si algún día me veo escaso de potencia (que no creo) pues me planteo un b18 que ya lo tendría bastante fácil de poner!

Enviado desde mi LG-D802 mediante Tapatalk
c133fbbbe6c08d2db44c643c39ca8142.jpg
Una ayudita señores, que esto está pidiendo que le den un poco de maltrato!!

Enviado desde mi LG-D802 mediante Tapatalk

#6 indiana

indiana

    Bellotero

  • Admin
  • 19.617 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:CL9, EK4, GTI MKII

Escrito 20 junio 2016 - 18:13:01

Ostia que guapo!!! :D

 

Yo tengo un MKII esperando meterle un K20 :okk:

 

Yo pondría el aforador y bomba completos del G60 o VR6 que lo puedes adaptar sin problema y quitaba la "in line"

Tendrás presión suficiente para el VTI.

La caja de la bomba de serie la quitaste o como montaste la "in line"??

 

Enhorabuena por el proyecto  :+: :+:

Archivos adjuntos



#7 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 20 junio 2016 - 20:40:06

Orgulloso por llamar la atencion del señor Indiana, gracias por su respuesta.
Un k20 son palabras mayores. Además de que se prestan más fácilmente a un aumento de potencia que un b16. Buen pepino vas a montar!, estaré atento!
Sobre el tema:
De serie no tenía ninguna bomba, pues se trataba de un motor diésel y es la propia bomba inyectora mecanica la que se encarga de succionar el combustible del deposito.
El modelo gti (el único inyección electrónica de la serie) montaba la bomba "in line". Por lo que no existen depósitos de combustible para esta serie (mk1) donde la bomba esté "in tank". Y puestos a montar una bomba nueva decidí apostar por una walbro con la que me sobrase rendimiento.
Monte nuevo todo el circuito de tuberías incorporando una nueva linea para los vapores del deposito hacia el filtro de carbón, con su válvula de dos vías y tal...
Estoy a la espera del vss (no creo que sea el causante) y de una válvula de presión regulable (que tampoco creo que el problema venga de ahi) pero por ir descartando componentes!


Enviado desde mi LG-D802 mediante Tapatalk

#8 pedro46

pedro46

    Asimo Avanced

  • Miembros
  • 2.254 mensajes
  • Gender:Male
  • Coche:civic eg5

Escrito 21 junio 2016 - 01:00:11

animo con el proyecto!! esperemos que deas con la solucion y salgas a darle caña por ahi jjaja.

 

esperamos evolucion!!



#9 javiolo91

javiolo91

    K20C (ep3) 200 hp

  • Miembros
  • 157 mensajes
  • Gender:Male
  • Coche:Civic 2.2 IDTEC remap by CHS Racing

Escrito 21 junio 2016 - 09:30:52

Gracias a ambos por la respuesta.
Para Zezaneimu y los demás, en resumidas cuentas se puede decir que la bomba de combustible en algunas ocasiones funciona correctamente y en otras, por el motivo que sea no funciona, el por qué, no lo se!
Javiolo, es cierto que lo normal en este modelo de coche es colocar motores pertenecientes al grupo Vag, ya sean 1.8 T, Tdi's, tfsi's y los v6 del vr6. Pero yo disponía de antemano del b16 y de todos los periféricos, por lo que la inversión seria menor.
A esto sumarle que me encantan los NA y dentro de ese sector creo que Honda esta muy por encima de cualquier Vag.
Busco un coche que se desenvuelva bien por carretera de montaña (vivo en la montaña) que tenga un paso por curva rápido y con mínimas pérdidas de tracción.
Un vr6 es más pesado y su disposición en el vano motor es muy adelantada, he leído comentarios de que el vehículo se vuelve muy morrón, no me interesa.
Y un turbo y además apretado electrónicamente como sugieres provocaría una entrega de par muy brusca con su consecuente pérdida de tracción (hablamos de un coche de no más de 850 kg.)
Así que me quedo con el b16 y si algún día me veo escaso de potencia (que no creo) pues me planteo un b18 que ya lo tendría bastante fácil de poner!

Enviado desde mi LG-D802 mediante Tapatalk
c133fbbbe6c08d2db44c643c39ca8142.jpg
Una ayudita señores, que esto está pidiendo que le den un poco de maltrato!!

Enviado desde mi LG-D802 mediante Tapatalk


Guapisimo!!! Que pasada

#10 indiana

indiana

    Bellotero

  • Admin
  • 19.617 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:CL9, EK4, GTI MKII

Escrito 21 junio 2016 - 09:40:31

Se me había pasado que viene de un diésel ;)

 

Casi todos los golf gasolina de la época con bomba en línea llevan prebomba en el depósito, ese puede ser el problema de que te quedes sin presión cuando el caudal que pide el motor en carga es mayor. Por eso te recomendaba adaptar el aforador completo de G60 o VR6, llevarías todo "in tank" y tendrías presión más que suficiente para regular luego. En el MK2 se puede instalar, no se si la boca del aforador del MK1 es más pequeña.

 



#11 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 21 junio 2016 - 16:19:20

Pues si, creo que tienes razón y que por ahí van los tiros.
Estoy informándome mejor del tema (no lo hice en su momento, por que no pensaba que fuese tan complicado) y por lo que se ve "creo" que equipaban una prebomba dentro del deposito que envia el combustible a un acumulador donde se encuentra la bomba que manda presión, pufff...
Pero por que no funciona mi sistema?, siempre que se instala una bomba en línea esta necesita una prebomba dentro del tanque?
Mi deposito consta de 3 tomas;
Una superior que atribuyó es para los gases.
Una intermedia que pienso es para el retorno.
Y una inferior donde tengo conectada la bomba.
Puede que en la época los depósitos no fuesen tabicados y con el coche en marcha el combustible se desplace y coja aire la bomba y ya no sea capaz de expulsarlo hasta cebarlo?

Una foto de la boca del aforador de mi deposito:
614661922f281dd92c0c6376bea5b4bf.jpg

Por el tamaño tan pequeño de la boca dudo que pueda instalar el de un G60 (mk2) o el de un vr6 (mk3) (no he visto ninguno, Indiana, si me lo puedes confirmar, te lo agradezco).
Lo que si he visto es que para este tamaño de boca hay un modelo que incorpora el aforador y los tubos para la dichosa "prebomba".
708fb3be928df8f3f28d25756ca63de5.jpg

Quiza me hago con él y como dispongo de la bomba original del vti adapto esta en su interior y me olvido de la prebomba y de la dichosa walbro y su sonido infernal.
Como lo veis?

Enviado desde mi LG-D802 mediante Tapatalk
Me parece que el foro va a ir necesitando un subforo denominado:
Swap Japogermanos!

Fotillo para amenizar:

a3dab21b3f293a0c59aff7f4c2741746.jpg

... lo sé, me he colado con el tamaño de las llantas ... pero el Kit de frenos delanteros requerían de esa medida ... lo sé, se me ha ido la "pinza" con el tamaño de los frenos...

#12 javiolo91

javiolo91

    K20C (ep3) 200 hp

  • Miembros
  • 157 mensajes
  • Gender:Male
  • Coche:Civic 2.2 IDTEC remap by CHS Racing

Escrito 21 junio 2016 - 16:34:17

Pues si, creo que tienes razón y que por ahí van los tiros.
Estoy informándome mejor del tema (no lo hice en su momento, por que no pensaba que fuese tan complicado) y por lo que se ve "creo" que equipaban una prebomba dentro del deposito que envia el combustible a un acumulador donde se encuentra la bomba que manda presión, pufff...
Pero por que no funciona mi sistema?, siempre que se instala una bomba en línea esta necesita una prebomba dentro del tanque?
Mi deposito consta de 3 tomas;
Una superior que atribuyó es para los gases.
Una intermedia que pienso es para el retorno.
Y una inferior donde tengo conectada la bomba.
Puede que en la época los depósitos no fuesen tabicados y con el coche en marcha el combustible se desplace y coja aire la bomba y ya no sea capaz de expulsarlo hasta cebarlo?

Una foto de la boca del aforador de mi deposito:
614661922f281dd92c0c6376bea5b4bf.jpg

Por el tamaño tan pequeño de la boca dudo que pueda instalar el de un G60 (mk2) o el de un vr6 (mk3) (no he visto ninguno, Indiana, si me lo puedes confirmar, te lo agradezco).
Lo que si he visto es que para este tamaño de boca hay un modelo que incorpora el aforador y los tubos para la dichosa "prebomba".
708fb3be928df8f3f28d25756ca63de5.jpg

Quiza me hago con él y como dispongo de la bomba original del vti adapto esta en su interior y me olvido de la prebomba y de la dichosa walbro y su sonido infernal.
Como lo veis?

Enviado desde mi LG-D802 mediante Tapatalk
Me parece que el foro va a ir necesitando un subforo denominado:
Swap Japogermanos!

Fotillo para amenizar:

a3dab21b3f293a0c59aff7f4c2741746.jpg

... lo sé, me he colado con el tamaño de las llantas ... pero el Kit de frenos delanteros requerían de esa medida ... lo sé, se me ha ido la "pinza" con el tamaño de los frenos...


¿Que llevas 360 mm con pinzas de 4 pistones o que? Ajjaja
Que barbaridad

#13 indiana

indiana

    Bellotero

  • Admin
  • 19.617 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:CL9, EK4, GTI MKII

Escrito 21 junio 2016 - 17:50:54

Adaptar la del VTI o poner el aforador con prebomba solucionaría el problema.

La del G60 no cabe :(

 

 



#14 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 22 junio 2016 - 22:58:54

De acuerdo, quedamos en que esa es una posible solución.

Pero alguien tendría un esquema o sabría explicarme como a de instalarse una bomba en línea?.

#15 use

use

    F20C (S2000) 240 hp

  • Miembros
  • 651 mensajes
  • Gender:Male
  • Location:malaga
  • Coche:civic ej9,ek4

Escrito 23 junio 2016 - 19:25:44

Enhorabuena, muy buen proyecto y gran trabajo.

#16 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 23 junio 2016 - 19:55:25

Enhorabuena, muy buen proyecto y gran trabajo.

Gracias.

#17 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 30 junio 2016 - 22:04:24

Resuelto el problema de falta de combustible (limpieza de deposito y cambios en la distribución de tubos de bomba y filtro).

Pero continuo con el fallo del vss y por consiguiente sin poder disfrutar de la entrada del vtec.

La verdad es que hasta sin vtec el coche se desenvuelve bastante bien (haciendo los cambios sobre las 6000 rpm).
Se aprecia la ligereza del coche por lo bien que recupera desde bajas revoluciones, pero no es excusa, eso de llegar a las 5500 y que no truene no puede ser.
He cambiado el sensor por uno nuevo (ebayero), y he comprobado (rápidamente y muy por encima) la continuidad de electricidad de los 3 cables que la componen y todo parece correcto. He comprobado a la entrada de la ecu y también llega señal,...
No se de que se puede tratar...

Una ayuda señores, que ya mismo cae video del cepo!

#18 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 07 diciembre 2016 - 19:45:53

Que tal? Como van esos cacharos?? Espero que bien.
Han pasado 5 meses desde la última vez que escribí. (Todo ese tiempo he necesitado para tramitar la homologacion).
Hasta la fecha, el problema que presentaba no me impedía circular con él (solo lo imprescindible) y en cierto modo hasta me beneficiaba de esa limitación para no caer en la tentación de pisarle demasiado e ir dando el cante.
Pero ahora que ya esta todo OK, NECESITO SOLUCIONARLO , pues ya me diréis que hago con un b series si no dispongo de VTEC?.
Tal cual lo conduzco ahora (haciendo los cambios sobre las 6000 rpm.) según gráfica stock, creo que solo estoy disponiendo de unos 110 Cv. Y no me quejo demasiado pues es lo mismo que rendía el gti de la época y como dije anteriormente, se desenvuelve bastante bien.
Pero necesito disfrutar de ese cambio de distribución, de estirar las marchas hasta el corte... de comprobar como se comporta el chasis con este motor y donde se encuentran sus límites...
Así que según comprobaciones, "creo" que el problema lo tengo con la centralita. Si hubiese alguien de Granada o alrededores que dispusiera de una para poder comprobar que efectivamente es la centralita lo que está fallando se lo agradecería enormemente (invito a un paseo en el cacharro y unas cañas).
Y si no hay nadie y alguien dispone de una centralita o sabe de alguien que tenga o sepa donde poder conseguirla... agradecido sería poco...

#19 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 08 diciembre 2016 - 20:55:53

... por cierto, tengo un B18c6 que no se que hacer con el, esta completo, si a alguien le interesa, lo regalo...

#20 Hitokiri

Hitokiri

    B18C5 (Integra) 210 hp

  • Miembros
  • 340 mensajes
  • Gender:Male
  • Coche:Civic EG5

Escrito 10 diciembre 2016 - 12:39:34

Hola, es la primera vez que veo este post, esta interesante el cacharrillo que te montas. En el tema de la ecu creo que te puedo ayudar, ya que me extrañaría muchisimo que el problema fuese de la ecu. Si quieres, envíame un MP, y vemos de que puede ser el problema.

Ya me ha pasado algo parecido una vez, curiosamente en swap b18c4 en mini, que tenia problemas de VSS. Ahora mismo ese mini ya esta dando caña en track days.

Un saludo!






0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos