Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Quad Yamaha Raptor 660


  • Por favor identifícate para responder
7 respuestas en este tema

#1 sar11

sar11

    F20C (S2000) 240 hp

  • Miembros
  • 606 mensajes
  • Gender:Male
  • Coche:Honda Accord

Escrito 15 octubre 2018 - 21:17:56

Muy buenas a todos, inicio este tema aqui haber si alguno entiende de Quad y me ayuda a solucionar el problema que tengo con un Yamaha Raptor 660 año 2005 que me he comprado este verano.
El problema es el siguiente:
Llendo en marcha se pone a parpadear el testigo de marcha atras pero no se nota nada en el quad, he leido por internet que puede ser el swicth (interruptor) de la marcha atras o unos cables debajo el asiento que van a la unidad llamada CDI, que se pelan con el roce. He revisado estos dos puntos y esta todo correctamente.
Haber si alguien me puede echar una mano a dar con el problema, yo habia pensado que fuera la unidad llamada CDI, pero he mirado y cuesta una pasta, sin saber seguro que sea eso no me arriesgo a comprarla y no sea de hay la averia.

#2 Gerinski

Gerinski

    Asimo Avanced

  • Miembros
  • 2.964 mensajes
  • Gender:Male
  • Location:Barcelona
  • Coche:S2000 AP2 '06, CRV 2.2d 2012, CBR900RR

Escrito 16 octubre 2018 - 08:25:40

Prueba a desconectar el interruptor totalmente, dejando sus cables como en posición de marcha hacia adelante (no sé si para ello deberás mantenerlos separados o unidos, prueba de las 2 formas) y prueba a conducir el quad a ver si todavía lo hace.

El CDI es la unidad que controla el encendido (la chispa de la bujía), es un sistema electrónico intermedio entre los antiguos platinos y las ECU modernas. En principio no veo por qué la marcha atrás debería tener ninguna relación con el CDI aunque puede que cuando estás en marcha atrás el funcionamiento del motor se gestione de modo diferente.

 

Supongo que el quad lleva luz de marcha atrás detrás, sabes si ésta parpadea también o solo el testigo en el cuadro?

 

Por último, es raro que parpadee, podría entender que se encienda por un contacto defectuoso, pero que parpadee es más raro. No pone el manual nada respecto al testigo parpadeando? 

 

Suerte



#3 sar11

sar11

    F20C (S2000) 240 hp

  • Miembros
  • 606 mensajes
  • Gender:Male
  • Coche:Honda Accord

Escrito 16 octubre 2018 - 09:14:49

Solo tiene el testigo en el cuadro, el interruptor de marcha atras sirve para que cuando la engranes el quad no da toda la potencia porque es mas peligroso.
He comprobado estas dos cosas que he leido en un foro pero sigue igual:
1º Se te va a estropear el switch de la marcha atras y te falla aleatoriamente. Para comprobarlo, desconectalo y puentea el cable a masa. Eso si, ya no se te encendera jamas el piloto de la marcha atras, pero a cambio, habras deslimitado la marcha atras.


2º Se te estan pelando unos cables del CDI. Desmonta el asiento y saca el cdi que va detras de la bateria. Lo veras bien, pero levantalo y justo, los cables que hay por debajo, seran los que se te estan pelando del roce.

#4 Gerinski

Gerinski

    Asimo Avanced

  • Miembros
  • 2.964 mensajes
  • Gender:Male
  • Location:Barcelona
  • Coche:S2000 AP2 '06, CRV 2.2d 2012, CBR900RR

Escrito 16 octubre 2018 - 09:35:57

Solo tiene el testigo en el cuadro, el interruptor de marcha atras sirve para que cuando la engranes el quad no da toda la potencia porque es mas peligroso.

 

Es lo que me imaginaba.



#5 sar11

sar11

    F20C (S2000) 240 hp

  • Miembros
  • 606 mensajes
  • Gender:Male
  • Coche:Honda Accord

Escrito 16 octubre 2018 - 13:29:19

He revisado la instalacion debajo del asiento que conecta con el CDI y no encuentro ningun cable cortado, creo que el problema esta en la unidad CDI. Lo suyo seria probar con una.

#6 Gerinski

Gerinski

    Asimo Avanced

  • Miembros
  • 2.964 mensajes
  • Gender:Male
  • Location:Barcelona
  • Coche:S2000 AP2 '06, CRV 2.2d 2012, CBR900RR

Escrito 16 octubre 2018 - 14:02:52

He leido por ahí que el testigo parpadeando indica que o bien está a un ralentí demasiado alto o bien lo estás sobre-revolucionando al conducir. Si el ralentí está alto bájalo, e intenta conducir tranquilito a ver si todavía parpadea.



#7 sar11

sar11

    F20C (S2000) 240 hp

  • Miembros
  • 606 mensajes
  • Gender:Male
  • Coche:Honda Accord

Escrito 16 octubre 2018 - 16:56:16

Esto antes no me lo hacia, lo ha empezado hacer hace unas semanas. Haber si consigo algun CDI para probar.

#8 sar11

sar11

    F20C (S2000) 240 hp

  • Miembros
  • 606 mensajes
  • Gender:Male
  • Coche:Honda Accord

Escrito 23 marzo 2019 - 22:50:35

Sigo con el testigo encendido sin notarle ningun otro problema, alguien de la zona que disponga de un Raptor 660 para probar el CDI?




0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos