Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Vw Golf d mk1 swap Civic eg6 vti


  • Por favor identifícate para responder
262 respuestas en este tema

#21 Richyb18c

Richyb18c

    Ỉ Łŏ√ξ ħŏήđα

  • Miembros
  • 2.612 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:Civic MB6 1.4i

Escrito 10 diciembre 2016 - 15:02:39

Buenas, la velocidad del marcador te la marca bien? Si no la marca bien puede ser ese el problema, se cree que está parado y no entra el vtec, lo que puedes probar es meter 12v al solenoide activandolo con un interuptor desde dentro, por lo menos ver que el solenoife funcione bien.

#22 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 11 diciembre 2016 - 18:34:34

Gracias Hitokiri por echarme un "cable" y por ofrecerme más soluciones, me tranquiliza saber que existen más opciones de solucionarlo.
Richytuning, el marcador marca bien, o eso creo, por que en realidad monto un velocímetro universal que ha de configurarse a cada coche. Por lo que si la señal es errónea quizá al configurarlo corrija ese error y marque bien, no se...
Como solución económica me parece estupenda la opción de activar el vtec manualmente, sería algo así como activar un sistema nitroso. Pero también dudo de la gestión de la ecu. Quiza la ecu al saber que no está en funcionamiento el vtec (por que ella misma lo cancela al no saber la velocidad) trabaje con un mapa diferente de air/fuel o ignición a partir de las 5500rpm. y temo que pueda ir seco de gasolina...
Todo son incógnitas...

#23 Hitokiri

Hitokiri

    B18C5 (Integra) 210 hp

  • Miembros
  • 340 mensajes
  • Gender:Male
  • Coche:Civic EG5

Escrito 12 diciembre 2016 - 11:42:10

No, seco de gasolina no debería ir, ya que la alzada de la leva no funciona, por lo que no entra mas aire del que debería.



#24 Richyb18c

Richyb18c

    Ỉ Łŏ√ξ ħŏήđα

  • Miembros
  • 2.612 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:Civic MB6 1.4i

Escrito 12 diciembre 2016 - 12:52:05

El marcador coge de la señal de vss? Lo digo porque si no es así puede estar mal el vss, va en la caja de cambios alojado, se de algún caso que le pasaba lo mismo.

Tienes razón activarlo manualmente no iría bien en tema electrónica.

#25 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 12 diciembre 2016 - 13:31:43

Hitokiri, lo digo en el supuesto de activar el vtec manualmente. La centralita no es consciente de ello y por lo tanto quizá no meta gasolina suficiente al ella saber que no está activando la tercera leva. Pero son suposiciones, pues no es la solución más adecuada (ir activando el vtec manualmente)
Richytuning, si, el marcador coge la señal del propio sensor de la caja de cambios, de ahí que me extrañe que la ecu me indique fallo del sensor.
Como hablé ayer con Hitokiri, me quedan por hacer un par de pruebas: Tirar un cable de señal desde el marcador hasta la ecu, o tirar un cable de señal desde el mismo sensor hasta la ecu.

#26 Richyb18c

Richyb18c

    Ỉ Łŏ√ξ ħŏήđα

  • Miembros
  • 2.612 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:Civic MB6 1.4i

Escrito 12 diciembre 2016 - 13:56:04

Prueba haber que tal, que tengan continuidad los cables del vss, quizás sea centralita pero me parece raro...el fallo motor se enciende?

#27 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 12 diciembre 2016 - 15:34:35

Si, se enciende. Fallo número 17.
Desconecto batería, se apaga y cuando comienzo a circular y superó los 50km/h Aprox. se vuelve a encender.

#28 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 12 diciembre 2016 - 17:31:12

... he tirado el cable desde el velocímetro a la ecu y el resultado es el mismo ... velocímetro funciona y la ecu dice que hay fallo... desquiciado es poco...
Me parece que lo voy a dejar un tiempo, pues no es el único problema que tiene el coche, tengo otros tantos mecánicos, y pasó de continuar dando palos de ciego, perdiendo el tiempo y que me tenga de mal caracter todos los días ... en fin, "muchas gracias" señores por la ayuda y el interés mostrado, os mantendré al tanto si hubiese novedades!

#29 Richyb18c

Richyb18c

    Ỉ Łŏ√ξ ħŏήđα

  • Miembros
  • 2.612 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:Civic MB6 1.4i

Escrito 12 diciembre 2016 - 18:51:29

Nosé de donde eres, quizás podríamos probar mi centralita, incluso el vss haber si fuera el sensor. Luego haber si miro en el manual de taller que suele haber cosas con el tema de fallos y demás.

#30 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 12 diciembre 2016 - 21:15:21

Richy soy de Granada. Esa opción que propones es la que tenía en mente hace unos días cuando retome el post. Creo que es el mejor método para salir de dudas sobre dónde se encuentra el problema, si es en la ecu o en el cableado/sensor.
Pero no conozco a nadie que disponga de un eg6 vti con su correspondiente p30 y para muy asombro mio que resultase una misión imposible encontrar una p30 stock en el mercado de segunda mano.
Que pasa con estas centralitas? son carne de cañón para reprogramar en otros vehículos o swap's?

#31 Hitokiri

Hitokiri

    B18C5 (Integra) 210 hp

  • Miembros
  • 340 mensajes
  • Gender:Male
  • Coche:Civic EG5

Escrito 12 diciembre 2016 - 23:16:58

Si jaja, tanto las p28 como las p30, sirven para todo, D series, B series, H series....



#32 Richyb18c

Richyb18c

    Ỉ Łŏ√ξ ħŏήđα

  • Miembros
  • 2.612 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:Civic MB6 1.4i

Escrito 13 diciembre 2016 - 00:30:41

O bien p30 o una chipeada con el mapa correspondiente.

#33 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 28 diciembre 2016 - 10:32:43

Problema solucionado.

Y para que no se quede en solo eso y pueda servir a los demás, expongo cuál "era" (por fin) "mi caso":
El causante del problema era el velocímetro (o más bien yo, por dar demasiadas cosas por hechas y no leerme los manuales de instrucciones con detenimiento).

Para los que aún no lo sepan, llevo un velocímetro universal (marca AUTOMETER).

Cansado de comprobar una y otra vez el cableado del sensor, me doy cuenta que el voltaje de señal a la entrada de la ecu es mayor cuando el cable de señal está desconectado del velocímetro.
Lo dejo desconectado y es cuando por fin deja de dar fallo la ecu y consecuentemente deja subir hasta las 8000 sin titubeos.

No se por que, esperaba que la entrada del vtec iba a ser algo mas notoria en cuanto a empuje y sonido... eso sí, a partir de las 6500 y hasta el corte (por cierto, creo haber rondado las 8200 y no ha cortado, cuando se supone que debe cortar?) es una p#%@ maravilla!!.
Aunque no he podido exprimirlo todo lo que me gustaría, tengo unas vibraciones muy acusadas en la dirección (a raíz de instalar unas nuevas copelas en el eje delantero que permiten trabajar a los coilovers en una posición más extendida; más recorrido, mejor rendimiento) que no me dejan trazar las curvas con confianza.
Y alguno estará pensando;
De acuerdo, has solucionado el fallo de la ecu, pero te has quedado sin velocímetro...
Como ya avisé al comienzo, "busco" el manual de instrucciones (lo tengo desde hace 10 años, es herencia del mini) y éste explica en perfecto inglés, que en vehículos que dispongan de sensor de velocidad, la señal deberá ir al velocímetro y del velocímetro mediante la salida que dispone a la ecu. Por lo que entiendo que hay que eliminar el cable de señal original existente entre sensor y ecu. (Me queda por comprobarlo).

Y ya por último y no menos importante, agradecer al Sr. Hitokiri su inestimable ayuda... eres un tío de p#%@ madre!! Gracias por prestarte!, tenemos temas pendientes!!

P.d. Tochaco?, claro que si. Currado y bien expuesto? por supuesto!!. Que en ocasiones se me va el pistón? Pues también!! jajaja

Un saludo a tod@s y que continúeis disfrutando de las fiestas!! Prospero año nuevo!!

#34 Galuppin

Galuppin

    CIRCUITO GALEGO XA

  • Miembros
  • 22.331 mensajes
  • Gender:Male
  • Location:A Coruña
  • Coche:uno blanco con forma de nave

Escrito 28 diciembre 2016 - 10:41:46

Alucinando con el proyecto

 

El cascarón ese con un B16 tiene que volar, el ED6 que tengo yo al poner el minime fue pasar de la noche al día así que ahí con 30cv más y una leva más agresiva no me quiero imaginar



#35 pedro46

pedro46

    Asimo Avanced

  • Miembros
  • 2.254 mensajes
  • Gender:Male
  • Coche:civic eg5

Escrito 28 diciembre 2016 - 14:16:33

Enhorabuena.
En cuanto vayas rodando con el coche ya iras notando el tema de vtec y de mas.

Editado por pedro46, 28 diciembre 2016 - 14:16:52.


#36 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 28 diciembre 2016 - 17:04:48

Galuppin, imaginate en mi caso de pasar de un 1.6 diésel de 54cv a un 1.6 gasolina de 160cv si la diferencia ha de ser notable!!
Pedro46, es cierto que a medida que iba rodando se iba percibiendo cada vez más la entrada del vtec. Aunque tenía entendido que en los serie B era donde más exagerado se hacía el cambio de distribución!. Se os ocurre algo que debería revisar?

#37 pedro46

pedro46

    Asimo Avanced

  • Miembros
  • 2.254 mensajes
  • Gender:Male
  • Coche:civic eg5

Escrito 28 diciembre 2016 - 20:41:23

yo tengo un b18 y bueno...no te esperes un patadon porque no va a ser asi. lo que notaras y sobre todo con una admision es la entrada del vtec y luego pues notaras  la potencia sin desfallecer hasta el corte.



#38 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 28 diciembre 2016 - 22:50:59

OK, entonces doy por hecho que funciona correctamente.
La última referencia que tenia era sobre un f20 (con colectores y línea completa) y en sonido si que se hacía evidente cuando entraba la tercera leva.
Estoy pendiente de recibir una válvula de escape (cut off), quizá hasta la instalo de modo que se active junto al vtec, ya contare impresiones...

Ya tengo una edad respetable, aun así, continuo siendo un quemaillo y me gusta ir dando algún "susto" que otro (siempre con prudencia). De hecho ya presentaré unos Stickers para esos coches swapeados que gustan de ir dando "sustos"!!

#39 mini vtec

mini vtec

    B18C5 (Integra) 210 hp

  • Miembros
  • 339 mensajes
  • Coche:S 2000

Escrito 29 diciembre 2016 - 12:57:01

"Dar un susto": Dicese de modificar un vehículo prestacionalmente, normalmente de apariencia inofensiva y atemorizar a las inocentes victimas que desconocen de que va la película ...
jajajajaja

Y de esa expresión nace un estilo y al mismo tiempo un sticker que lo representa:

0e3de16110a9a9424a791e5a056a7585.jpg

Grupo de compra???, a los identificados hago descuentos!!!
... disculpe, un psicologo por aquí cerca?

#40 sergio39

sergio39

    F20C (S2000) 240 hp

  • Miembros
  • 531 mensajes
  • Gender:Male
  • Coche:Civic tourer

Escrito 29 diciembre 2016 - 16:37:14

Con lo de susto te refieres a esto?





0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos