Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Falla el 4WS pero no se enciende la luz!


  • Por favor identifícate para responder
19 respuestas en este tema

#1 NIKATZA

NIKATZA

    Miembro

  • Miembros
  • 7 mensajes
  • Coche:honda prelude V h22a8

Escrito 30 julio 2020 - 12:12:42

Muy buenas, soy nuevo en el foro y ya me he presentado.

Hace poco compre un lude h22a8 con el 4ws funcionando pero es cierto que la luz del 4ws no se encendía(no le di mas importancia ya que pensé que seria la bombilla que estaría fundida), pues ahora me ha dejado de funcionar y he comprobado la bombilla y el casquillo para poder resetear el fallo y sigue sin encenderse. He probado hasta con otro cuadro y tampoco funciona!! no se si a alguien le habrá pasado alguna vez o saben algo al respecto.

Un saludo, gracias de antemano.

 



#2 Kullman

Kullman

    Asimo

  • Miembros
  • 1.492 mensajes
  • Gender:Male
  • Location:Ferrol
  • Coche:Honda CR-Z Sport (2011)

Escrito 08 agosto 2020 - 13:23:24

Pero funciona el 4WS? Giran las ruedas traseras?



#3 NIKATZA

NIKATZA

    Miembro

  • Miembros
  • 7 mensajes
  • Coche:honda prelude V h22a8

Escrito 24 agosto 2020 - 15:24:48

Ahora no funcionan pero antes si. (nunca se ha encendido la luz, ni siquiera funcionando al hacer el chequeo)



#4 Persino

Persino

    F20C (S2000) 240 hp

  • Socios
  • 661 mensajes
  • Gender:Male
  • Location:Mallorca
  • Coche:Prelude BB1

Escrito 26 agosto 2020 - 08:01:47

Creo que lo primero que tienes que hacer es solucionar lo de la luz, hay algo ahi que esta mal y hace que no se encienda. Una vez funcione la luz podras comprobar el fallo que te esta dando el 4ws



#5 Yayo

Yayo

    Ley y Orden

  • Moderadores
  • 41.191 mensajes
  • Gender:Male
  • Location:Granada
  • Interests:Honda, Honda, Honda....
  • Coche:Civic MY12 / Prelude VTEC MY95

Escrito 26 agosto 2020 - 23:25:54

Los Lude V tenían una forma de resetear 4WS

#6 NIKATZA

NIKATZA

    Miembro

  • Miembros
  • 7 mensajes
  • Coche:honda prelude V h22a8

Escrito 27 agosto 2020 - 12:04:30

Si eso es, lo que quiero es solucionar lo de la luz pero quería saber si a alguien le ha pasado para saber por donde tirar.

El problema es que sin la luz no puedo hacer el reseteo.



#7 Yayo

Yayo

    Ley y Orden

  • Moderadores
  • 41.191 mensajes
  • Gender:Male
  • Location:Granada
  • Interests:Honda, Honda, Honda....
  • Coche:Civic MY12 / Prelude VTEC MY95

Escrito 27 agosto 2020 - 12:20:28

Pues primero ver lo de la luz. Lo mismo simplemente se ha fundido....

#8 NIKATZA

NIKATZA

    Miembro

  • Miembros
  • 7 mensajes
  • Coche:honda prelude V h22a8

Escrito 27 agosto 2020 - 16:42:21

No... he cambiado la bombilla, el casquillo y hasta he probado con otro cuadro y sigue sin funcionar.



#9 Yayo

Yayo

    Ley y Orden

  • Moderadores
  • 41.191 mensajes
  • Gender:Male
  • Location:Granada
  • Interests:Honda, Honda, Honda....
  • Coche:Civic MY12 / Prelude VTEC MY95

Escrito 27 agosto 2020 - 21:43:15

Cawen

#10 abratec33

abratec33

    Miembro

  • Miembros
  • 21 mensajes
  • Coche:PRELUDE

Escrito 01 septiembre 2020 - 17:48:38

hola ami también me pasa eso no se me enciende la luz de fallo del sistema 4ws y me giraban las ruedas pero ahora  llevo mucho tiempo sin el sistema y estoy encaprichado de solucionarlo ahora que tengo tiempo 

yo cuando intento resetear el 4ws me se me queda fija una luz naranja que es la del abs y en roja la del srs pero luego se quita la roja y se queda la naranja del abs fija....

eso es que temgo fallo del abs? y por eso no me deja resetear el 4ws?

sera algun fusible? o resistencia o algo asi?


otra preguntina el lude h22a8 lleva dos centralitas no?

una grande y una mas pequeñina que es la del abs verdad?

y estan situdas en la parte derecha de atras del maletero?

esque sospecho que me falta algo y no se que es....

epero vuestra respuesta lo antes posible , un saludo



#11 abratec33

abratec33

    Miembro

  • Miembros
  • 21 mensajes
  • Coche:PRELUDE

Escrito 01 septiembre 2020 - 18:53:39

:boing:


Editado por abratec33, 01 septiembre 2020 - 20:40:08.


#12 ludee

ludee

    Asimo

  • Miembros
  • 1.607 mensajes
  • Gender:Male
  • Coche:Honda Prelude ´97 H22A5 y Prelude ´99 H22A8

Escrito 03 septiembre 2020 - 12:43:32

Si no se enciende la luz al poner en contacto y la bombilla esta bien, puede ser un fusible (bajo el capo creo que esta el que corresponde, creo que era uno de 15a), si los fusibles están bien habría que comprobar continuidad y masas..... después circuito impreso del cuadro (probar con otro cuadro).

Se necesitan los esquemas que vienen en el manual, también en el manual viene el procedimiento exacto para las comprobaciones necesarias en el apartado de dirección 4ws, ahora no lo tengo a mano pero ahí sale

#13 abratec33

abratec33

    Miembro

  • Miembros
  • 21 mensajes
  • Coche:PRELUDE

Escrito 03 septiembre 2020 - 21:57:13

los fusibles de debajo del capo me parece que estaban bien pero te lo confirmo el domingo que libro...

haber si es un fusible si no que sera?


disculpa, que quieres decir con probar con otro cuadro? otro marcador ?



#14 NIKATZA

NIKATZA

    Miembro

  • Miembros
  • 7 mensajes
  • Coche:honda prelude V h22a8

Escrito 08 septiembre 2020 - 12:18:04

Comprobe todos los fusibles(todos bien) y probe con otro cuadro y seguia sin lucir la bombilla, tendre que comprobar continuidad y masas... gracias!



#15 abratec33

abratec33

    Miembro

  • Miembros
  • 21 mensajes
  • Coche:PRELUDE

Escrito 08 septiembre 2020 - 18:17:04

yo también comprobe los fusibles y sigue sin lucir lo que no e probado asido con otro cuadro pero me da a mi que tengo que pasar al tercer paso y comprobar masa también... aun que yo no tengo el aparato para hacerlo...

 

 


disculpad chicos, no quiero desviarme del tema del 4ws pero cuando miras los fallos del DTC  a mi me sale una luz naranja que es la del ABS...no! creo que tengo problemas con el ABS que no va bien... bueno os esplico hace unos meses me ti el coche al taller para hacerle la distribucion no... fui un día haber como ivan haber que pasaba por que esque ya tardavan mucho en tonces fui desopeton y ZAS... me les encuentro con la rueda izquierda quitada y el disco de freno encima de la mesa y les dije: qe haceis con mi disco hay y la rueda quitada que pasa aqui... y me dicen no nada que nos hemos dado cuenta de que tenia olgura que habia un tornillo mal y me estavan haciendo la rosca nueva... y me quede no se un poco no lo siguiente de extrañado , por que encima ya habia cambiado los discos antes de meterle en ese otro taller... bueno que pague 20 pavos a mayores +la distribucion completa con su respectiva bomba...bueno pues hace unos dias me pongo a buscar la centralita del ABS  y no la veo por ningun lado....

 


la centralita delABS  supuestamente esta en el lado dela caja de fusibles del capo , debajo del tubo de aire de admision no?

 


pues nada, no veo nada de nada , que opinais que me la han chorado verdad?


otra cosa me pongo haber en  la caja de fusibles del interior del coche lo del tema del 4ws haber

si habia algo fundido y me encuentro con un conector macho suelto que no se donde cojones va estava encintado con cinta aislante de color negro y dije que cojones es esto... quito la cinta y un conector y esto de donde es? y e flipado... por que claro esta todo enchufado menos eso ...  pasa algo raro verdad?


me habran quitado los sensores de las ruedas?


.

 

 


sera entorpecer mas si faltaria algun sensor o este mal el ABS , para el sistema 4WS?


Editado por abratec33, 08 septiembre 2020 - 18:15:19.


#16 ludee

ludee

    Asimo

  • Miembros
  • 1.607 mensajes
  • Gender:Male
  • Coche:Honda Prelude ´97 H22A5 y Prelude ´99 H22A8

Escrito 08 septiembre 2020 - 19:19:31

Nunca he hecho diagnosis del ABS pero imagino que con el puente puesto simplemente tienes que contar destellos como con el resto.

La centralita del ABS y su parte hidráulica va justo entre el faro izquierdo (conductor) y la torreta, detrás más o menos del bote del liquido de la dirección asistida.

Para hacer la distribución hay que quitar la polea del cigüeñal, ese tornillo suele estar muy muy apretado, imagino que habrán tenido que quitar la rueda del lado izquierdo para acceder mejor al tornillo y en esa operación habrán pasado algun tornillo del buje o algo y por eso te encontraste todo desmontado.

Se te queda la luz del ABS encendida cuando circulas? Al poner el contacto se enciende la luz y se apaga?

#17 abratec33

abratec33

    Miembro

  • Miembros
  • 21 mensajes
  • Coche:PRELUDE

Escrito 08 septiembre 2020 - 22:31:27

no tengo ninguna luz encendida supuestamente esta todo correcto... pero cuando hago el chequeo se me enciende la luz el SRS (Roja) y la del ABS (naranja) luego se quita la roja y la naranja parpadea una vez como unos 5 segundos y ya se queda fija y no hace nada luego quito el punte que e hecho en el conector de 2 pines y se quita... ya te digo arranco el coche y no tengo ni una luz en el cuadro...

eso si y el 4ws sin funcionar , ni se me pone la luz de fallo 4ws ,, ni tengo los fusibles mal ni nada de nada...


no se que sera....


pero voy haber si localizo la centralita del ABS por ver que la tengo y esta en su sitio...

esque no me fio de los talleres ya me la an mangado un par de veces...

pongo el contacto sale nada la luz naranja a la izquirda , el abs a la derecha y en cuanto arranco se apagan las dos....


podra ser algun sensor del 4ws?


de la parte trasera?


Editado por abratec33, 08 septiembre 2020 - 22:25:58.


#18 NIKATZA

NIKATZA

    Miembro

  • Miembros
  • 7 mensajes
  • Coche:honda prelude V h22a8

Escrito 09 septiembre 2020 - 15:08:47

Como ha dicho "Ludee" la centralitra del ABS junto a su parte hidraulica va detras del faro izquiero pegado al bote del liquido de la direccion.

Si quieres ver el despiece de tu prelude puedes meterte en: Repuestos-honda.es. Ahi puedes buscar tu modelo de prelude y te sale el despiece competo de todo!



#19 abratec33

abratec33

    Miembro

  • Miembros
  • 21 mensajes
  • Coche:PRELUDE

Escrito 10 septiembre 2020 - 23:37:06

gracias


ahora cuando libre voy a mirar bien haber si la veo...


ya os dire algo.... un saludo!

 


Editado por abratec33, 10 septiembre 2020 - 23:37:27.


#20 abratec33

abratec33

    Miembro

  • Miembros
  • 21 mensajes
  • Coche:PRELUDE

Escrito 15 septiembre 2020 - 22:04:53

hola chicos , teneis razón la centralita del abs va donde el faro izquierdo del conductor...

disculpadme una vez mas por desviarme del tema sobre el 4ws...

me confundi y queria decir la UNIDAD DE SISTEMA DE CONTROL MULTIPLE  (LADO DEL PASAJERO)

esa si esta donde decia yo..

¿esta donde la caja de fusibles del capo un poco mas abajo , no? debajo del tuvo de  admision que va al filtro del aire...

pues no la tengo , me la an chorado...


segun el manual dice que mi modelo de lude la tiene que tener....

es el H22A8 de 1999  verdad? no la tengo...

 


mi pregunta es esa unidad de sistema de control multiple puede influir en el 4ws?


un saludo desde el norte!






0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos