Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Ayuda con cierre centralizado y pantalla que no enciende


  • Por favor identifícate para responder
9 respuestas en este tema

#1 grouchowax

grouchowax

    Miembro

  • Miembros
  • 13 mensajes
  • Gender:Male
  • Coche:Honda CR-V 1.6 120 Cv Elegance

Escrito 22 octubre 2020 - 12:16:01

Hola buenas a todos.
Tengo un Honda CRV del 2013 y me he animado a cambiar la radio, la de mi modelo era la básica con Cd y radio Sin pantalla.
El caso es que me llego una Android marca china donde era quitar conexiones y ponerlas en la nueva. Lo primero es que la nueva no enciende, dejo de funcionar el cierre centralizado con el mando y la pantalla de arriba de la consola. Me puse a volver a poner las cosas como estaban (radio antigua) y veo que tampoco funciona ni la radio y tampoco se arreglo lo del cierre y la pantalla.
Que puede ser? Me lo he cargado. He mirado un par de fusibles que llevan lo de la consola central y están bien.
Estoy desesperado. A ver si alguien puede ayudarme.
Gracias y un saludo

#2 Elliecrv

Elliecrv

    Miembro

  • Miembros
  • 5 mensajes
  • Gender:Male
  • Coche:Honda CR-V 1.6

Escrito 18 febrero 2021 - 20:58:39

Hola grouchowax!

 

tengo el mismo problema que tú y también al conectar una nueva radio, ademas me falla el cierre centralizado, la cámara trasera y las luces automáticas. Has solucionado el problema?

 

gracias

 

un saludo 


Editado por Elliecrv, 18 febrero 2021 - 21:00:58.


#3 SANTY1973

SANTY1973

    K20C (ep3) 200 hp

  • Miembros
  • 141 mensajes
  • Gender:Male
  • Location:Burgos
  • Coche:CRV 2.2 I-DTEC 2013

Escrito 19 febrero 2021 - 22:33:57

sigue mirando los fusibles que casi seguro que alguno esta cortado, siempre hay que empezar por lo mas facil, seguramente ahi teneis el problema por eso la radio tampoco os funciona



#4 Elliecrv

Elliecrv

    Miembro

  • Miembros
  • 5 mensajes
  • Gender:Male
  • Coche:Honda CR-V 1.6

Escrito 20 febrero 2021 - 17:21:20

Me parece que ya se dónde está el problema. Después de revisar cada fusible y cableado que va a la radio, y a falta de llevarlo a Honda, he metido el ordenador de un amigo que tiene un taller y me da fallo módulo control funcional,así que me he cargado con un corto la centralita de accesorios.
Ahora la duda está en probar otra vez la radio nueva una vez que me reparen el fallo de la centralita

#5 SANTY1973

SANTY1973

    K20C (ep3) 200 hp

  • Miembros
  • 141 mensajes
  • Gender:Male
  • Location:Burgos
  • Coche:CRV 2.2 I-DTEC 2013

Escrito 21 febrero 2021 - 10:39:19

Me parece que ya se dónde está el problema. Después de revisar cada fusible y cableado que va a la radio, y a falta de llevarlo a Honda, he metido el ordenador de un amigo que tiene un taller y me da fallo módulo control funcional,así que me he cargado con un corto la centralita de accesorios.
Ahora la duda está en probar otra vez la radio nueva una vez que me reparen el fallo de la centralita

 

Y como has hecho un corto? si se supone que la radio era plug&play no? otra cosa si es tema de la radio china ya sabes devuelvela si puedes y compra un Pioneer que no salen tan caros y van de lujo, son una maravilla mucho mejores que marcas de mas renombre.

Por cierto las centralitas de confort la podras mandar a reparar. sino sabes ningun sitio especifico yo tengo 2 localizados, uno es Electrochips y el otro es un particular que se dedica a repararlas, si necesitas cualquier cosa me dice ok



#6 Elliecrv

Elliecrv

    Miembro

  • Miembros
  • 5 mensajes
  • Gender:Male
  • Coche:Honda CR-V 1.6

Escrito 21 febrero 2021 - 16:44:30

Mil gracias Santy1973, no tengo ni idea que pude hacer, pero vaya faena. Yo la mandaría, pero no sé ni por dónde empezar. He buscado dónde está ubicada y no encuentro nada.

#7 SANTY1973

SANTY1973

    K20C (ep3) 200 hp

  • Miembros
  • 141 mensajes
  • Gender:Male
  • Location:Burgos
  • Coche:CRV 2.2 I-DTEC 2013

Escrito 21 febrero 2021 - 19:28:41

Mil gracias Santy1973, no tengo ni idea que pude hacer, pero vaya faena. Yo la mandaría, pero no sé ni por dónde empezar. He buscado dónde está ubicada y no encuentro nada.

 

 si
Pues no se decirte donde esta pero, busca informacion en internet que seguro que encuentras, se llamara centralita confort o algo similar, de todas maneras me parece super raro el que se haya roto esa unidad con solo instalar una radio, algo mas ha tenido que pasar o esa radio vienen mal las conexiones y aun asi...



#8 Elliecrv

Elliecrv

    Miembro

  • Miembros
  • 5 mensajes
  • Gender:Male
  • Coche:Honda CR-V 1.6

Escrito 22 febrero 2021 - 09:27:15

Eso es lo que tendré que mirar con lupa, que las conexiones de la radio estén bien conectadas

#9 Gotximan

Gotximan

    Miembro

  • Miembros
  • 8 mensajes
  • Gender:Male
  • Location:Bilbao
  • Coche:CR-V 1.6 i-DTEC

Escrito 27 marzo 2021 - 22:55:46

Hola Elliecrv,
Ojalá hubiera leído este post antes de tratar instalar el autoradio chinorris que me he pillado...
Mismo asunto, cierre centralizado no responde al igual que otros elementos... Me da que el corto se hizo al conectar la cámara trasera. Al final lo llevaste al taller? Era el módulo que comentas? Algún consejo?
Gracias y saludos!

#10 Gotximan

Gotximan

    Miembro

  • Miembros
  • 8 mensajes
  • Gender:Male
  • Location:Bilbao
  • Coche:CR-V 1.6 i-DTEC

Escrito 16 abril 2021 - 19:57:12

Solucionado:fusible de 7.5A del compartimiento motor. Por si a alguien le pasa.




0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos