Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Civic 8 2.2 ictdi Testigo VSA y revoluciones a menos de 2k


  • Por favor identifícate para responder
7 respuestas en este tema

#1 BarryGon

BarryGon

    Miembro

  • Miembros
  • 11 mensajes
  • Coche:Civic 1.6 EP2

Escrito 26 noviembre 2020 - 19:22:38

Hola buenas!

Hace un mes se me presentó la oportunidad de comprar un Civic 8 Ex de 2006 (2.2 diesel) con 200k km en bastante buen estado.

Lo llevé a taller y lo único "malo" era cambiar silentblocks, suspensión y frenos que ya estaban desgastados.

Hoy,tras sacarlo del taller y darle un paseito repentinamente no me hacia caso el pedal del acelerador y apenas podía pasar de 2k rpm.
Aparqué, esperé un poco y al encender me salió que comprobase el VSA.

Intenté mirar con un ODB BT que llevaba y no me sacó ningún error al escanear.

Saqué la llave, volví a meterla y ni rastro del fallo, ni problemas al acelerar de vuelta a casa.

Decir que me faltaría hacerle ahora el paralelo, pero no me cuadra que pueda llegar hasta a bloquear las rpm, ¿no?

¿Qué puede ser?
¿Ha podido ser algo relacionado con cambiar piezas?
¿Que app recomendáis para buscar los fallos?

Muchas gracias =)

#2 CRXRED

CRXRED

    Asimo Pro

  • Miembros
  • 11.022 mensajes
  • Gender:Male
  • Coche:HONDA

Escrito 26 noviembre 2020 - 19:29:21

Para buscar fallo HDS con cable o HIM

#3 RSalvat

RSalvat

    K24A3 (Accord) 190 hp

  • Miembros
  • 95 mensajes
  • Gender:Male
  • Coche:HONDA CIVIC FK2 2013

Escrito 26 noviembre 2020 - 19:34:18

Muy buenas

Me suena, que por el foro, ya se habló alguna vez sobre el tema y si no recuerdo mal, los posibles problemas eran el módulo ABS, el potenciómetro del pedal del acelerador, o aire en el sistema de frenado....

Un saludo


Enviado desde mi iPhone utilizando Tapatalk

#4 GEORGE12

GEORGE12

    Asimo

  • Miembros
  • 1.270 mensajes
  • Gender:Male
  • Coche:HONDA ACCORD TOURER VII EXECUTIVE I-CTDI

Escrito 26 noviembre 2020 - 20:02:25

Potenciómetro. Te lo volverá hacer.

#5 yata

yata

    Yata el l? o con la nieve????

  • Miembros
  • 814 mensajes
  • Gender:Male
  • Location:Galicia canival
  • Interests:Inquietudes varias
  • Coche:Accord i-cdti Sport CN 7 estética de serie con sorpresa...CRV RD1 B20Z1

Escrito 26 noviembre 2020 - 20:46:52

En este hilo tenía problemas del VSA.....

http://www.clubhonda...-8#entry2379953

Pregúntale a ver si lo solucionó.



Chinorris Mi 6

#6 BarryGon

BarryGon

    Miembro

  • Miembros
  • 11 mensajes
  • Coche:Civic 1.6 EP2

Escrito 27 noviembre 2020 - 13:06:49

Muchas gracias a todos!

Miraré este finde con cuidado que puede ser. ¿Tiene sentido que el VSA active el "Limp Mode"?

Quiero pensar que se ha juntado todos los cambios, falta de paralelo, que ayer llovía.... Que sea barato T_T

Ante la duda me voy a adelantar un un buen purgado al circuito de frenos, limpieza de EGR.... y rezar a la virgen que de lo peor sea el sensor del acelerador xDDD

 

Y ya por curiosidad, ¿Qué recorrido debería esperar del pedal de freno? Noto que no es tan instantáneo como mi EP2, sino que hay que meter más el pie. (Tampoco me asusta, el CRV de mis padres me ha transmitido siempre misma sensación)

 

Saludos



#7 RSalvat

RSalvat

    K24A3 (Accord) 190 hp

  • Miembros
  • 95 mensajes
  • Gender:Male
  • Coche:HONDA CIVIC FK2 2013

Escrito 27 noviembre 2020 - 13:31:51

Muy buenas

Lo del limp mode, podría ser por lo del VSA, ya que es el modo seguro, que se activa cuando hay algún fallo técnico.

En cuanto al tacto del pedal del freno, yo tengo el Civic IX, y la respuesta es bastante rápida, ejerciendo poca presión al pedal.

Purga el circuito y añade líquido bueno, del DOT que corresponda (el DOT lo tienes anotado en el tapon de llenado)

Ya dirás

Un saludo


Enviado desde mi iPhone utilizando Tapatalk

#8 BlackDie

BlackDie

    Quién quiere hacer algo, encuentra el medio. Quién no quiere hac

  • Miembros
  • 4.111 mensajes
  • Gender:Male
  • Coche:Civic eg6, Prelude 2.2 H22A1, Civic fk2 1.8 i-vtec

Escrito 27 noviembre 2020 - 14:14:55

Revisa el purgado de frenos, tiene un orden y si no se hace bien, aparecen los recorridos excesivos... El mio va perfecto, como cualquier otro coche con el que ando.

 

Lo del vsa, hay que meter otra OBD y revisar bien. Puede dar fallos hasta una batería en mal estado.

 

Se trata se seguir los pasos adecuados y no cambiar a lo loco o decir cosas al hazar. 

 

Mete obd decente, revisa niveles de carga de batería y voltaje de alternador en carga y observa si no hay picos. Con la misma maquina y coche apagado puedes comprobar si el potenciómetro a medida que aceleras va pasando de 0 a 100% 

 

Un mal alineado no debería dar fallo de vsa... Tendria que ser inmanejable el coche para eso.

 

Comprueba los bornes de la batería primero. Si tiene fallo volvera a manifestarse... Pero incluso un borne flojo sin grasa te la puede liar así.






0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos