Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Garmin desaparecido (pantalla en negro) en CRV 2016


1 respuesta en este tema

#1 Jotaerre

Jotaerre

    K20C (ep3) 200 hp

  • Miembros
  • 203 mensajes
  • Gender:Male
  • Coche:HONDA CR-V Lifestyle 1.6 iDTEC 160cv AUT Navi (2016)

Escrito 08 febrero 2021 - 22:46:46

Buenas!!

A ver si me podéis echar una mano:

 

Hoy sin previo aviso se me ha quedado la pantalla en negro del navegador de mi CRV 2016.

Todo lo demás funciona bien pero la aplicación de navegación no se abre y no se ve nada. Sale un mensaje de que no responde y si quieres esperar o cerrar.

 

He reiniciado el equipo pulsando el botón de encendido mas de 20 segundos y luego te dice lo que ha estado sin corriente y vuelta a pulsar 2 segundos. Todo sigue igual

 

gracias anticipadas 

 



#2 Troulo

Troulo

    K24A3 (Accord) 190 hp

  • Miembros
  • 63 mensajes
  • Gender:Male
  • Coche:HR-V

Escrito 09 febrero 2021 - 20:53:21

Mira si tienes cosas ejecutándose en segundo plano y ciérralas todas (no debería después de un Reset, pero..... )
 
- Mantén pulsado el botón Home 2-3 seg para verlas y cerrarlas. Luego vuelves a iniciar el navegador
 
A ver si mientras tanto a algún compi tiene otra idea...  :icon_idea:
 
..Si no es eso no se me ocurre otra cosa que reinstalar todo el sistema  :shock1:  
 
 
.
 




Responder en este tema



  


0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos