Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Problema velocimetro/tirones


  • Por favor identifícate para responder
11 respuestas en este tema

#1 honda675

honda675

    Miembro

  • Miembros
  • 35 mensajes
  • Coche:ninguno

Escrito 16 junio 2022 - 18:51:57

Hola, he buscado que podría ser este fallo, no se si podría ser el sensor de revoluciones? El caso es que hace tiempo me empezó a hacerlo cuando iba con el control de crucero, sobre los 110-120Km/h me pegaba saltos la aguja bruscos, al ir en crucero se aceleraba y a veces se quitaba el crucero. Ahora me pasa más a menudo, lo he notado que me pasa más con este calor, pero en otros rangos de velocidades y alguna vez, hasta se va la aguja del marcador y se queda a 0 sin marcar km recorridos mientras. Cuando pasa esto a baja velocidad también noto que pega como tirones.... Alguien tiene alguna pista de que podría ser?
mil gracias



#2 ArnoldLayne

ArnoldLayne

    Born to run

  • Junta Directiva
  • 7.857 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:Accord 2.4 EX, Azul Indigo/Cuero beige + Jaguar XK8 4.2 Convertible

Escrito 16 junio 2022 - 23:45:32

Creo que para empezar deberías hacer un diagnóstico. Si tu coche tiene años, un lector OBDII suele ser una buena inversión.

En los Accord VII generación, el potenciometro del accelerador puede causar tirones fuertes y entrada en modo protección. Pero no me suena que afecte al velócimetro.

#3 honda675

honda675

    Miembro

  • Miembros
  • 35 mensajes
  • Coche:ninguno

Escrito 17 junio 2022 - 06:48:13

estaba en dudas de comprar un cable de diagnosis o uno mas avanzado que me permita borrar fallos y conectarlo al PC, tipo "vagcom".... no se si eso es modo protección, pero no tengo que apagar y encender para que se quite, es muy extraño y me lo hace muy aleatoriamente, me tiene frito, a ver si alguien ha experimentado algo parecido



#4 ofiuco

ofiuco

    Asimo Avanced

  • Miembros
  • 2.084 mensajes
  • Gender:Male
  • Coche:Accord 7 I-CTDI Exe

Escrito 17 junio 2022 - 07:52:39

Prueba a desconectar durante unos minutos el fusible N°8 de la ECU,a veces funciona.Suerte.

#5 ArnoldLayne

ArnoldLayne

    Born to run

  • Junta Directiva
  • 7.857 mensajes
  • Gender:Male
  • Location:Madrid
  • Coche:Accord 2.4 EX, Azul Indigo/Cuero beige + Jaguar XK8 4.2 Convertible

Escrito 17 junio 2022 - 08:40:19

Modo protección es cuando la centralita detecta un fallo grave, y limita las revoluciones a 2000-3000 rpm para evitar daños al motor.

OBDII no es solo para borrar códigos, lo más importante es el diagnóstico.

#6 4ngel

4ngel

    Asimo Pro

  • Colaborador oficial
  • 5.730 mensajes
  • Gender:Male
  • Coche:Accord VII 2.4 i-vtec, Accord VI 1.8 vtec GLP

Escrito 17 junio 2022 - 09:39:39

¿Qué modelo de Accord tienes?

 

Parece un fallo intermitente del sensor de velocidad o del cableado del mismo.



#7 honda675

honda675

    Miembro

  • Miembros
  • 35 mensajes
  • Coche:ninguno

Escrito 29 septiembre 2022 - 23:35:49

¿Qué modelo de Accord tienes?

 

Parece un fallo intermitente del sensor de velocidad o del cableado del mismo.


Pues creo que si, el otro día me salto testigo de averia y dejo de marcar la velocidad, luego cuando volvi del trabajo me funcionaba como otras veces, marcando mal/pegando subidas bajadas, ahora llevo un par de días con el fallo en el cuadro pero las rpm funcionan "bien" (al menos marca, si no marca es cuando pega algún tiron saliendo o no engranan bien las marchas)

Me he cogido esta máquina para quitar los fallos:
https://es.aliexpres...1439203271.html


Y el sensor, que original son 80-90 eurazos!
https://es.aliexpres...180416286.html 


PD: Es un i-cdti del 2005 



#8 ralyto

ralyto

    B18C5 (Integra) 210 hp

  • Miembros
  • 367 mensajes
  • Coche:Honda accord

Escrito 30 septiembre 2022 - 08:05:24

el segundo enlace no funciona, por cierto podrías decir dónde está ese sensor? en qué zona del coche

#9 4ngel

4ngel

    Asimo Pro

  • Colaborador oficial
  • 5.730 mensajes
  • Gender:Male
  • Coche:Accord VII 2.4 i-vtec, Accord VI 1.8 vtec GLP

Escrito 30 septiembre 2022 - 12:27:03

el segundo enlace no funciona, por cierto podrías decir dónde está ese sensor? en qué zona del coche

 

En los gasolina va en la caja de cambios, entiendo que en los diesel también.
 



#10 honda675

honda675

    Miembro

  • Miembros
  • 35 mensajes
  • Coche:ninguno

Escrito 30 septiembre 2022 - 20:32:13

el segundo enlace no funciona, por cierto podrías decir dónde está ese sensor? en qué zona del coche


A ver si funciona este: https://es.aliexpres...1339265729.html


Aquí tienes una foto de donde va exáctamente por si te sirve de ayuda:

https://www.hondapar...20-pwr-013.html



#11 ralyto

ralyto

    B18C5 (Integra) 210 hp

  • Miembros
  • 367 mensajes
  • Coche:Honda accord

Escrito 30 septiembre 2022 - 22:29:17

ahora si funciona, cuando te llegue el sensor y lo pongas cuéntanos como ha ido todo

#12 joseml

joseml

    K24A3 (Accord) 190 hp

  • Miembros
  • 56 mensajes
  • Gender:Male
  • Coche:Honda Accord 2.2 i-ctdi

Escrito 13 octubre 2022 - 06:48:24

Tengo un Accord 2.2 desde hace poco tiempo y tengo el mismo problema que tú.

Por un lado, el coche me lo dieron sin que marcase la velocidad a la que iba, y por otro lado, al ir despacio y hacer un movimiento brusco (girar para coger una cuesta pronunciada o coger un resalto) el coche empieza a dar unos tirones muy fuertes que deja de hacerlos al pisar el embrague y soltarlo de nuevo poco a poco o al dejar de acelerar y volver a pisar el acelerador una vez deja de hacerlo.

Mi mecánico me puso el OBD que tiene (uno profesional, porque el mío de Amazon no leía ningún fallo) y le salen 2 fallos:
- el sensor de velocidad. Compre el mismo que has puesto, también estoy esperando que me llegue.
- el interruptor del acelerador, que de momento no lo he pedido, pero viendo lo que comentáis y que los tirones los daba antes de que te dejase de marcar la velocidad, estoy pensando en pedirlo también.

Cuando me lleguen las piezas y vea si solucionamos el problema te comento que tal




0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos