Ir al contenido

En Club HondaSpirit utilizamos cookies propias y de terceros. Lea Política de Privacidad para más información. Para eliminar este mensaje y aceptar el uso, pulse el botón siguiente:    Acepto el uso de cookies

Foto

Solución definitiva DPF (FAP) en nuestros Accord -> parte II


  • Por favor identifícate para responder
717 respuestas en este tema

#701 Sevilla21stFilth

Sevilla21stFilth

    F20C (S2000) 240 hp

  • Miembros
  • 749 mensajes
  • Gender:Male
  • Location:Sevilla
  • Coche:Accord 2.2 i-DTEC Elegance (8ª)

Escrito 20 junio 2020 - 15:53:25

Estupendo saber que ese también te permite ver los datos del dpf, porque llevo ya 2 intentos de comprar el ES710 y me cancela el pedido el vendedor. Veo que esta sobre los 130-150 euros, si alguien conoce algo mas economico que nos de esos datos estaria genial, ya que va a quedarse en la guantera y lo usare para ir pendiente de la regeneracion y poco mas...

Hola compañeros, os resumo un poco lo que he hecho y os dejo unas fotos por si os ayudan. Un poco atras en el hilo ya describi mi caso y mas o menos lo que queria hacer y el por que, asi que no me entretengo mucho. Lo primero hice una regeneracion forzada para quitar el fallo. Desmonte el dpf y le eche bien de desengrasante, lo deje actuar y lo lave bien con agua (quitar restos de carbonilla con aceite). Acto seguido lo sumergi en acido clorhidrico al 10% (salfuman diluido) para retirar los restos de cenizas, lo aclare bien y para terminar y buscando que sea una solucion definitiva 3 litioagujeros con una broca del 10. Lo deje secar y le di una vuelta suave para asegurarme e hice otra regeneracion forzada para terminar y resetear sensores, aunque desconozco por que no me dejo hacerlo con ninguno de los dos, si alguien sabe la solucion o si creeis que me puede dar problemas por no resetear por favor comentadlo.

Decir que cuando empece tenia un valor de PM acumulado de 27G, 3,1 kpa al ralenti, 4,5 kpa a 2000rpm y 7 kpa a 2500rpm ,habiendo hecho 500km desde la ultima regeneracion forzada. Despues de todo y ya 1200km de autovia recorridos tengo 10G de PM calculados, y las presiones son:

Ralenti - 0,10 kpa
1500 rpm - 0,3 kpa
2000 rpm - 0,5 kpa
2500 rpm - 1,5 kpa
3000 rpm - 3,4 kpa

Aqui van unas fotos del proceso:


Muy buen aporte. Podrías hacer un brico de todo el proceso explicado con detalle, desde 0? Nos sería de mucha utilidad a muchos.

Gracias

#702 fofy69

fofy69

    Miembro

  • Miembros L
  • 1 mensajes
  • Coche:Accord

Escrito 05 julio 2020 - 11:39:38

Hola a todos!!

 

Otro con problemas en con el famoso filtro.

En mi caso me salto el mensaje de comprobar sistema hace un tiempo, lo lleve al taller de un amigo y me hizo la regeneración forzada que me duró unos meses, luego me volvió a saltar y me decidí a comprarme en Delphi en Amazon y ha realizar las regeneraciones yo mismo, después de hacer media docena de ellas me decidí a limpiar el filtro en un centro de limpiezas, solo me ha durado un mes y me ha vuelto a saltar.

 

EL miércoles lo llevo otra vez al taller para cambiar el aceite y le voy a pedir a mi colega que me taladre el filtro siguiendo el metodo de litio.

 

En la ultima regeneración le he reseteado el filtro y el presostato de la presión diferencial por primera vez. Despues de 250Km tengo estos valores:

PM:2

Distancia recorrida:237km

Presion diferencial filtro en ralenti: 1.2Kpa

 

 

 

En mi caso también he observado que cuando le exijo mucho al coche (cerca de las 3000 revoluciones en 5) noto micro cortes de potencia en el coche, mi colega el mecanico me dice que seguramente sea algun inyector que está fallando y que por eso también el filtro se llena en seguida

 

A ver que os parece y si teneis algún consejo adicional.

 

Archivos adjuntos

  • Archivo adjunto  DPF.png   223,5KB   5 descargas


#703 Sevilla21stFilth

Sevilla21stFilth

    F20C (S2000) 240 hp

  • Miembros
  • 749 mensajes
  • Gender:Male
  • Location:Sevilla
  • Coche:Accord 2.2 i-DTEC Elegance (8ª)

Escrito 05 julio 2020 - 11:50:58

Del inyector no te puedo decir, pero con el filtro has hecho bien, es observarlo cómo se comporta, que con los taladros debe haberse aliviado la excesiva presión y debería hacer las regeneraciones el solito cuando toque.

#704 matrixrz9

matrixrz9

    Asimo

  • Socios
  • 1.531 mensajes
  • Gender:Male
  • Location:Bilbao
  • Coche:Accord 2.2 i-dtec Lifestyle

Escrito 05 julio 2020 - 15:00:48

Hola a todos!!

 

Otro con problemas en con el famoso filtro.

En mi caso me salto el mensaje de comprobar sistema hace un tiempo, lo lleve al taller de un amigo y me hizo la regeneración forzada que me duró unos meses, luego me volvió a saltar y me decidí a comprarme en Delphi en Amazon y ha realizar las regeneraciones yo mismo, después de hacer media docena de ellas me decidí a limpiar el filtro en un centro de limpiezas, solo me ha durado un mes y me ha vuelto a saltar.

 

EL miércoles lo llevo otra vez al taller para cambiar el aceite y le voy a pedir a mi colega que me taladre el filtro siguiendo el metodo de litio.

 

En la ultima regeneración le he reseteado el filtro y el presostato de la presión diferencial por primera vez. Despues de 250Km tengo estos valores:

PM:2

Distancia recorrida:237km

Presion diferencial filtro en ralenti: 1.2Kpa

 

 

 

En mi caso también he observado que cuando le exijo mucho al coche (cerca de las 3000 revoluciones en 5) noto micro cortes de potencia en el coche, mi colega el mecanico me dice que seguramente sea algun inyector que está fallando y que por eso también el filtro se llena en seguida

 

A ver que os parece y si teneis algún consejo adicional.

 

Lo mejor que puedes hacer son los taladros. Barato y se ha demostrado hasta la fecha efectivo. Como bien te dice el compañero Sevilla, aliviarás la presión diferencial al momento y probablemente te quitarás el problema para una buena temporada o definitivamente sin controlas el punto de regeneración y la presión diferencial de vez en cuando. Procura hacer lo taladros sin el fallo del dpf, y cuando pongas el filtro después de hacer los agujeros, reset de todos los valores y regeneración forzada.

Las limpiezas profesionales valen mas bien poco o nada.

Los micro cortes de potencia que comentas quizás sean pequeños lags que tienen de peculiar estos motores. A mi también me lo hace.

Saludos.



#705 Scyla

Scyla

    Asimo Avanced

  • Miembros
  • 2.799 mensajes
  • Gender:Male
  • Location:Gijon
  • Coche:Accord TypeS

Escrito 07 julio 2020 - 21:56:45

Oh dios mío, sabía que me pasaría pero no tan pronto...
Archivo adjunto  20200707_180750.jpg   157,06KB   6 descargas
Archivo adjunto  20200707_211537.jpg   116,85KB   6 descargas

Estuve leyendo el como hacer una regeneración forzada con el delhi pero me quedé sin batería en el portatil.
Alguien me podría decir paso a paso como realizarla, así voy a tiro fijo.
Gracias

#706 fru

fru

    Miembro

  • Miembros
  • 7 mensajes
  • Coche:accord

Escrito 07 julio 2020 - 23:19:02

A mí creo que nunca me ha salido el mensaje se comprobar sistema, solo el símbolo

#707 Lagunero

Lagunero

    K24A3 (Accord) 190 hp

  • Miembros
  • 79 mensajes
  • Gender:Male
  • Coche:Accord 2.2 i-DTEC

Escrito 08 julio 2020 - 09:01:45

A mí tampoco me saltó nunca ese mensaje,ni la primera vez que se obstruyó el Dpf,sólo el símbolo como bien dice Fru...alguien más a quien le haya aparecido lo de comprobar sistema??Por cierto Scyla yo le hice la regeneración forzosa un par de veces con el Delphi y como han dicho un montón de compañeros del foro,es un parche temporal que te va a durar muy poco,vete buscando soluciones a largo plazo...nuevo Dpf o desmontarlo y taladrarlo.



#708 Scyla

Scyla

    Asimo Avanced

  • Miembros
  • 2.799 mensajes
  • Gender:Male
  • Location:Gijon
  • Coche:Accord TypeS

Escrito 08 julio 2020 - 09:29:14

Archivo adjunto  20200708_102409.jpg   109,93KB   5 descargas
Lo extraño es que siempre me hacia regeneraciones automáticas a los 1500 km y de repente me Salta el testigo, enchufo el delphi y me encuentro con 25g de partículas. Mi recorrido es siempre 85% autopista.
Lo de los taladros lo tenía previsto pero no tan pronto

Editado por Scyla, 08 julio 2020 - 09:49:44.


#709 matrixrz9

matrixrz9

    Asimo

  • Socios
  • 1.531 mensajes
  • Gender:Male
  • Location:Bilbao
  • Coche:Accord 2.2 i-dtec Lifestyle

Escrito 08 julio 2020 - 09:41:05

Cuando salta con el símbolo de exclamación, hay que regenerar si o sí.

Scyla, para regenerar con el Delphi, tienes que hacer en parado,tener el motor caliente, arrancado, climatizador encendido y capó abierto.
En las opciones del Delphi, el menú de la izquierda que tiene símbolo de unas herramientas, entras y seleccionas regeneración. El propio menú del programa te va indicando que hacer.
Durante el proceso no debes tocar ni pedales ni nada para que no se interrumpa el proceso.
Si ha salido bien, el símbolo del Dpf desaparece del cuadro y el coche sale del modo limitado.

Editado por matrixrz9, 08 julio 2020 - 09:43:34.


#710 Scyla

Scyla

    Asimo Avanced

  • Miembros
  • 2.799 mensajes
  • Gender:Male
  • Location:Gijon
  • Coche:Accord TypeS

Escrito 08 julio 2020 - 09:52:57

Gracias matrix, eso era lo que queria saber, si tenía que tocar los pedales.
De tarde pruebo y os cuento.
Saludos

#711 matrixrz9

matrixrz9

    Asimo

  • Socios
  • 1.531 mensajes
  • Gender:Male
  • Location:Bilbao
  • Coche:Accord 2.2 i-dtec Lifestyle

Escrito 08 julio 2020 - 09:58:46

Gracias matrix, eso era lo que queria saber, si tenía que tocar los pedales.
De tarde pruebo y os cuento.
Saludos

De nada hombre!
Verás como sale todo sin problema.
Controla los valores de presión diferencial que tienes ahora y los que te quedan después de la regeneración para hacerte una idea del estado del filtro.
Procura hacerlo en un sitio abierto, bien ventilado.
Cualquier duda, comenta.
Saludos

Editado por matrixrz9, 08 julio 2020 - 11:10:57.


#712 Oscar89

Oscar89

    Honda Accord CU3

  • Miembros
  • 647 mensajes
  • Gender:Male
  • Coche:Honda Accord Lifestyle 2.2 i-DTEC

Escrito 08 julio 2020 - 13:21:29

Scyla ya nos irás contando pero espero que todo salga bien, saca alguna fotillo del proceso si puedes.

Yo lo suelo controlar de vez en cuando, sobretodo cuando lleva 1200-1300kms para ver lo saturado que está.

Un saludo!!

#713 Scyla

Scyla

    Asimo Avanced

  • Miembros
  • 2.799 mensajes
  • Gender:Male
  • Location:Gijon
  • Coche:Accord TypeS

Escrito 08 julio 2020 - 14:37:38

Vale primer intento, empiezo el proceso y sigo los pasos del delphi y veo que dicho proceso termina a los 3 minutos y el coche sigue igual con el aviso.
Esto me hace pensar que hice algo mal así que más tarde lo volveré a intentar. El dichoso curro no me deja.

Pregunta...
Después del proceso tengo que retear algo?
La señal de aviso se quita automáticamente?

Gracias a todos

Editado por Scyla, 08 julio 2020 - 14:38:27.


#714 matrixrz9

matrixrz9

    Asimo

  • Socios
  • 1.531 mensajes
  • Gender:Male
  • Location:Bilbao
  • Coche:Accord 2.2 i-dtec Lifestyle

Escrito 08 julio 2020 - 17:36:25

Vale primer intento, empiezo el proceso y sigo los pasos del delphi y veo que dicho proceso termina a los 3 minutos y el coche sigue igual con el aviso.
Esto me hace pensar que hice algo mal así que más tarde lo volveré a intentar. El dichoso curro no me deja.

Pregunta...
Después del proceso tengo que retear algo?
La señal de aviso se quita automáticamente?

Gracias a todos


El proceso dura más de 10 min.
Estaba el coche bien caliente? Arrancado? Climatizador puesto? Sino la regeneración no se hace...
Cuando termina el proceso satisfactoriamente, desaparece el aviso solo.

#715 ferrol1966

ferrol1966

    K20C (ep3) 200 hp

  • Socios
  • 101 mensajes
  • Gender:Male
  • Location:Fene
  • Coche:Accord i DTEC 2.2 150CV Luxury

Escrito 08 julio 2020 - 20:43:14

Si no se dan las condiciones no deja arrancar la regeneración forzada.


Enviado desde mi iPhone utilizando Tapatalk

#716 Scyla

Scyla

    Asimo Avanced

  • Miembros
  • 2.799 mensajes
  • Gender:Male
  • Location:Gijon
  • Coche:Accord TypeS

Escrito 09 julio 2020 - 11:43:34

Buenas compis,
Ayer de noche hice la regeneracion por fin, me duró 25 minutos y se quito el fallo automaticamente al finalizar.

No pude grabar ni hacer video del proceso pero hay que seguir los pasos al pie de la letra del DELPHI.
Primero indica el paso de lo que hay que hacer y una vez hecho hay que pinchar en el portatil "OK"
Segundo indica el paso de lo que hay que hacer y una vez hecho hay que pinchar en el portatil "OK"
... y asi sucesivamente hasta que cuando empieza por fin el tema, observas que el coche sube hasta las 2900 rpm.

Hace 3 partes, la primera la subida a las 2900 rpm. La segunda (y la que mas dura) queda estancado en 1600 rpm. Y la última otra vez de nuevo hasta las 2900 rpm.

Lo que si puedo recomendaros es que dejeis las puertas abiertas por que os vais a congelar por el climatizador. Tener una toallita para quitar la condensacion de las ranuras de ventilacion y bueno por contra decir que como se hagan muchas regeneraciones forzadas, habra que recargar el aire acondicionado. ya que en mi caso me dejo el suelo encharcado.

Por lo demas gracias a todos y haber cuanto dura.

Antes
Archivo adjunto  20200707_211530.jpg   119,05KB   4 descargas

Después
Archivo adjunto  IMG-20200708-WA0000.jpg   120,48KB   4 descargas

Editado por Scyla, 09 julio 2020 - 11:55:52.


#717 r80sg

r80sg

    Miembro

  • Miembros
  • 34 mensajes
  • Gender:Male
  • Coche:Honda accord tourer 2.2 i-dtec

Escrito 09 julio 2020 - 11:59:53



Buenas compis,
Ayer de noche hice la regeneracion por fin, me duró 25 minutos y se quito el fallo automaticamente al finalizar.

No pude grabar ni hacer video del proceso pero hay que seguir los pasos al pie de la letra del DELPHI.
Primero indica el paso de lo que hay que hacer y una vez hecho hay que pinchar en el portatil "OK"
Segundo indica el paso de lo que hay que hacer y una vez hecho hay que pinchar en el portatil "OK"
... y asi sucesivamente hasta que cuando empieza por fin el tema, observas que el coche sube hasta las 2900 rpm.

Hace 3 partes, la primera la subida a las 2900 rpm. La segunda (y la que mas dura) queda estancado en 1600 rpm. Y la última otra vez de nuevo hasta las 2900 rpm.

Lo que si puedo recomendaros es que dejeis las puertas abiertas por que os vais a congelar por el climatizador. Tener una toallita para quitar la condensacion de las ranuras de ventilacion y bueno por contra decir que como se hagan muchas regeneraciones forzadas, habra que recargar el aire acondicionado. ya que en mi caso me dejo el suelo encharcado.

Por lo demas gracias a todos y haber cuanto dura.

Antes
attachicon.gif 20200707_211530.jpg

Después
attachicon.gif IMG-20200708-WA0000.jpg


Me alegro que solucionases el problema.

Por el aire acondicionado no te preocupes que es normal que gotee, es la humedad que extrae al aire que pasa por el evaporador, todo aire acondicionado tira agua.

Enviado desde mi SM-G965F mediante Tapatalk

#718 matrixrz9

matrixrz9

    Asimo

  • Socios
  • 1.531 mensajes
  • Gender:Male
  • Location:Bilbao
  • Coche:Accord 2.2 i-dtec Lifestyle

Escrito 09 julio 2020 - 12:04:02

Perfecto Scyla.
Ya has amortizado el Delphi... Jejeje.
Me alegro que halla salido todo bien.
Ahora controla los valores y la carga de pm.
Saludos.




0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos